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Adobe Premiere Pro 

Adobe Premiere Pro is a video editing application which can be used for basic editing of footage. Some 

functionality includes editing footage in the timeline, audio editing, title creation, colour correction, innovative 

media and project management tools. Adobe Premiere Pro exports projects in multiple file formats, such as 

MP4, which makes it easy to upload your project using Kaltura media on your Learn.UQ website. 

Why use videos? 
• Facilitates thinking and problem solving through the connection between visual cues, the memory 

process and the recall of knowledge. 

• Assists the learning process by being able to view processes multiple times and active viewing. 

• Inspires and engages students. 

• Promotes the flipped classroom model. 

Video Recording Environment 

Ensure the camera is facing the same direction as the light source (i.e. window) and the person being 

recording is looking directly at the light source, as opposed to standing behind it, to avoid a halo effect.  
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Video Case Study Example 

Watch the example video case study: https://youtu.be/7VtAurqu4Vs  

Camera Shot Types 

Medium Close up Shot 

 

 Clearly shows facial expressions 

 Usually recorded in middle of screen 

 Useful for capturing reactions and emotions 

Medium Shot 

 

 Captures body language and gestures 

 Usually recorded using rule of thirds 

 Useful for delivering information  

https://youtu.be/7VtAurqu4Vs
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5 Tips and Tricks for Filming 

1. Change the camera angle for each new question/ section. 

2. Use the rule of thirds to vary your shots. 

 

3. Record each question/ section twice. 

4. Leave headroom! 

5. Leave 3 seconds at the beginning and end. 

Tripods 

A tripods helps minimise the risk of any unwanted camera movements while filming. There are a range of 

different tripod types available to suit your smartphone, tablet or DSLR camera. 

Acuvar Camera Tripod 
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LOHA Tripod 

 

 

Gimbal Stabiliser Tripod 

 

 

Royalty Free Video and Audio 

Stock video footage 

• Pexels 

• Stock Footage for Free 

• Pixabay 

https://videos.pexels.com/
http://www.stockfootageforfree.com/
https://pixabay.com/videos
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Creative commons & stock music 

• Bensound 

• YouTube Audio Library 

• Free Stock Music 

 

Downloading Adobe Premiere 

Refer to the ITS guide on downloading Adobe Premiere on your UQ or personal device: 

https://my.uq.edu.au/information-and-services/information-technology/software-and-web-apps/software-

uq/adobe-software 

 

https://www.bensound.com/
https://www.youtube.com/audiolibrary/music
https://www.freestockmusic.com/
https://my.uq.edu.au/information-and-services/information-technology/software-and-web-apps/software-uq/adobe-software
https://my.uq.edu.au/information-and-services/information-technology/software-and-web-apps/software-uq/adobe-software
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Create a Project in Adobe Premiere 

1. Open Adobe Premiere on your computer. 

2. Click on the New Project button. 

3. Click on the Browse button and select a suitable folder.  

Note: It is highly recommended you create a new folder on your computer to contain all the project files (i.e. 

audio, video, images) and not move files from this location to avoid missing media issues.  

4. Rename the project to an appropriate title. 

5. Click on the OK button. 

Adobe Premiere Workspace Overview 

Project Panel 

• Where all the media is stored, pictures, video, effects etc. 

• Can organise project files in folders (called bins) here too. 

• Can drag and drop files as necessary – to keep everything organised. 

 

Source Monitor 

• Source monitor– shows in points and outpoints. 

• Precise trimming of the clips (start and end points) – precise editing. 

• Easiest place to trim your clips before you add them to the timeline. 

• Double clicking any media in the project panel – will pre-load it into the source panel 

• Play or scrub the media, stop where you want to mark in an In and Out point. 
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Timeline Panel 

• Graphical view of video and audio from beginning to end. 

• Has a working relationship with the program monitor – so as you scrub along the timeline, you’ll 

notice wherever the time marker is located, you’ll get the resulting frame in the preview. 

 

Program Monitor 

• What the audience will see, preview 

• What you’re going to be exporting when you see the final video. 
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• Direct relationship with the timeline. 

 

Tools 

• When you select a tool, the pointer changes shape according to the selection. For example, when 

you select the Razor tool and position the pointer over a clip in a Timeline panel, the icon changes to 

a razor. However, the Selection tool icon can change to reflect the task currently being performed. 

 

Audio Preview 

• Shows whether volume is peaking (too loud) 
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Missing Media  

• The media are links to the files. So you need to store them in the same place while creating your 

video. 

• If you move the folder with the recordings, you’ll need to re-map the links.  

• It’s advisable to store your video project in the same folder as the resources / assets. 
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Title and End Slides 

Download Template 

1. Go to https://omc.uq.edu.au/uq-brand 

2. Login with your UQ username and password 

3. Download the PowerPoint template 

 

Create a Title and End Slide 

 

 

1. Open the PowerPoint template file 

2. Add Title: Your Name 

3. Add Subtitle: Video Production Workshop 

4. End Slide: Your Contact Details 

5. File > Save As > PNG Portable Network Graphic 

6. Select Just This One. 

https://omc.uq.edu.au/uq-brand
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Import Files 

1. File > Import 

2. Select the file(s) you want to import. 

3. Click on the Import button to import the file(s). 

4. Once the media has been imported, it will appear in the Project Panel window. 

Mark In and Out Points 

By marking the in and out points of a video before dragging it onto the timeline, you allow for more precise 

editing of when the video should begin and end. This is particularly useful for interviews where there is often 

space left at the beginning and end of a video when recording, which needs to be removed in editing.  

1. Click and drag a video file in the Project Panel window into the Source Monitor window.  

2. Play the video until you find the exact moment you want the video to begin from, then click on the 

Mark In  button.  

3. Play the video until you find the exact moment you want the video to end, then click on the Mark Out 

 button. 

4. Once you have marked the in and out points, click and drag the video from the source monitor to the 

timeline.  
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Razor Tool – Cut Out Sections 
You can cut out sections of clips in the timeline using the razor tool. Simply select the Razor tool from the 

Tools panel and click to slice a video in the timeline. The razor tool is particularly useful for slicing a video 

clip twice to remove unwanted middle sections. You are then able to select the middle ‘razored’ section and 

click on the delete key to remove it.  

 

Ripple Delete 

You can remove empty spaces on the timeline (often left behind from razored sections) by right clicking in 

the empty space and selecting Ripple Delete.  
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History Tool 

You can undo more than one step by using the History tool, however use with care as if you go too far back, 

you may not be able to redo again. 

Tip: Select CONTROL + Z on your keyboard to undo one step back.  

 

Layers on the Timeline 

There are multiple video and audio layers on the timeline which are useful for adding overlays and layering 

content. 

Example: 

V2 Layer: Overlay footage 

V1 Layer: Main interview video 

A1: Main interview audio 

 

Audio Levels 

You can monitor audio levels and adjust accordingly if necessary by using the mouse tool to click and drag 

the horizontal bar on any audio track.  
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Effects and Transitions 

You can add a range of audio and video effects/ transitions. Click on the Effects tab within the Project 

Panel window and expand the appropriate folder to view all effect options. Then click and drag the effect 

onto the timeline to apply it to a particular video or audio track. 

Popular effects: 

 Audio Effects > Crossfade > Exponential Fade 

 Video Transitions > Dissolve > Dip to Black 

 Video Transitions > Dissolve > Dip to White 

 Video Transitions > Dissolve > Cross Dissolve 
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Titles in Premiere 

You can add titles in Premiere to introduce who is speaking by adding graphics to a video layer which sits 

above the main video. 

Add the shape layer 

1. Select the Graphics tab > New Layer > Rectangle  

 

2. Click on the Edit tab within the right side panel to view the options. 

3. Select the Shape 01 layer. 

4. Under the Appearance section, click on the Fill window to change the colour. 

Tip: The UQ purple colour is # 51247A or R81 G36 B122 

5. In the preview window, double click on the rectangle to resize. 

6. In the preview window, click and drag to move the rectangle  

 

Add the text layer 

1. Select the Graphics tab > New Layer > Text  
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2. Click on the Edit tab within the right side panel to view the options. 

3. Select the Text layer. 

4. Under the Text section, change the text formatting. 

5. Under the Appearance section, change the text Fill colour. 

6. In the preview window, double click on the text to change the title.  

7. In the preview window, click and drag to move the text.  

 

Exporting Video 

Once you have finished editing the video, you will need to export it. 

1. File > Export > Media 
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2. Select H.264 from the Format dropdown.  

3. Click on the Output Name and select where you would like the file to be saved (you can also 

rename the file).  

4. Click on the Export button.  
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Note: This process may take a while depending on the file size and your computer. 

Upload Video to Learn.UQ 

Once the video has been exported, refer to the My Media guide for information on how to upload a video to 

My Media. Then refer to the Insert a Kaltura Video into a Content Area guide for instructions on how to 

embed the video within Learn.UQ.  

Further Resources 

Technical Support 

 help@learn.uq.edu.au  

 Phone 336 56000 

eLearning Solutions Service 

The eLearning Systems and Support team provide an eLearning Solutions Service to help staff implement 

eLearning solutions for the most common teaching and learning problems, using centrally supported 

eLearning tools.  

https://elearning.uq.edu.au/guides/desktop-recording/my-media
https://elearning.uq.edu.au/guides/desktop-recording/kaltura-capture-insert-kaltura-video-content-area
mailto:help@learn.uq.edu.au
https://elearning.uq.edu.au/services/staff-professional-development/elearning-solutions-service
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eLearning Resources 

A range of instructional resources are available on our eLearning website, including self-help text based 

guides, self-help videos, teaching and learning quick-guides and information on known technical issues. 

Additionally, updates are also available on the progress of eLearning projects such as the implementation of 

new tools and upgrades to current systems. 

eLearning Newsletter 

The eLearning newsletter is published fortnightly and includes articles on eLearning tips for the start and end 

of semester, promotion of new tools, tool functionality and how tools could be used to improve teaching and 

learning. Other relevant communications on policy updates, tool upgrades and outages are also included in 

the newsletter. 

Pedagogical Resources 

The Institute for Teaching and Learning Innovation (ITaLI) provides leadership, engagement and advocacy in 

educational innovation, teaching excellence and learning analytics.  

Student Resources 

Library Services provides AskUS a help and information service for students. They also offer face-to-face 

help, provide online Learn.UQ student guides and run workshops for students. 

eLearning Workshops 

A range of technical eLearning workshops are offered throughout the year. For descriptions of the 

workshops, dates and to enrol, visit the Teaching and Learning Technologies series on the Staff 

Development website. 

ITaLI Workshops 

A range of pedagogical eLearning workshops are offered throughout the year. For descriptions of the 

workshops, dates and to enrol, visit the Teaching, Learning and Assessment series on the Staff 

Development website.  

Custom Workshops 

Custom workshops on implementing Technology Enhanced Learning using centrally supported eLearning 

tools are available on request for faculties / schools / courses. Workshops can be organised for teaching 

staff, tutors and professional staff. The eLearning team can provide laptops, iPads and a data projector. 

 

 

 

 

 

 

 

 

 

https://elearning.uq.edu.au/guides
https://elearning.uq.edu.au/news
http://itali.uq.edu.au/
https://web.library.uq.edu.au/contact-us
https://web.library.uq.edu.au/library-services/it/learnuq-blackboard-help
https://web.library.uq.edu.au/library-services/training
https://staffdevelopment.hr.uq.edu.au/program/TALTEC
http://www.uq.edu.au/staffdevelopment/teaching-and-learning
https://elearning.uq.edu.au/services/staff-professional-development/custom-workshops
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Contact details 

eLearning Systems and Support 
E elearningadvisors@uq.edu.au 
W elearning.uq.edu.au 

CRICOS Provider Number 00025B 

 

 

 

 

 

 

 

 

 

mailto:john@uq.edu.au
http://www.uq.edu.au/

